Reply To: Game random freezes

#18098
Human Warlord
Participant

I forgot to enable “vsync” so enabling vsync in game settings solved the problem for me.