Topic: equipment does not appear on the shop stash list

  • Author
  • #7187
    Avatar photoRexmundi

    Recently I deleted 10 brothers, with their equipment still equipped. The equipment automatically relocates in my roster stash, however it does not appear in the shop stash. So I can’t sell them, nor throw them away…

    I reloaded the game and did the exact same and it happened again.

    How do I attach the log.html? the forum won’t load that type of attachment.

    Avatar photoRap

    You can attach the logfile here by first zipping it. Can you also attach the save game the problem occurs on or send it to Thanks!

    Overhype Studios - follow us!
    Facebook Youtube

    Avatar photoRexmundi

    Unfortunate I can’t seem to replicate the bug repeatedly after restarting the game. I managed it twice, with two different save-files, by doing the following:
    You go into town, enter the shop and from the shop window access the roster. In the roster you delete your chars while they still wear their equipment. Then you leave the roster and automatically return to the shop. However there are no sellable weapons available (other than the ones you already had prior to deleting the chars). Once you change a single piece of equipment on the remaining chars, _all_ the equipment can be sold again.
    I can’t seem to replicate it again. Tried it multiple times. If it happens again I will attach the log.html.

    Avatar photoRexmundi

    While trying to replicate the mentioned bug I ran into another bug. I deleted 7 chars (had 9/12) so I should have 2/12 chars left. However when trying to hire new chars the hire button did nothing and the rosternumber told me I had 9/12 in my company. Re-entering town changed the rosternumber to 2/12 but I still could not hire anything. I do have a log file this time and it shows similar errors as the bug mentioned at the start of this thread.

    I accidentily uploaded the log file twice and the save file R15 is not the right one, it’s the save file E15. The E15-after error is the save after the bug happened. Reloading it did not solve the problem, and the game crashed when I pressed the exit game button (see log after crash).

    Restarting the game solved the problem. I could load E15-aftercrash and hire new chars.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.