Topic: XBOXSX Save Issues


  • Author
  • #28283
    Avatar photoKmaddad

    Playing on an Xbox Series X. At Day 135. Finished the Goblin/Orc ending around day 100.
    I have 94 items in my inventory so I go to town (which has Ambushed Trade Routes) and sell most of it.

    At this point if I:
    1. Save Campaign and Overwrite a save it says it works (the date-time stamp changes correctly) but when I exit the game and come back it is still the save point (including the old date-time stamp) that I tried to overwrite.
    2. Save Campaign and create a New SaveGame I can get to the screen where I name the save, but at the resulting screen ‘Enter Name’ with the No and Yes buttons the game freezes and my controller no longer works. I have to go to the Xbox Home screen and Exit the game. When I get back in the New SaveGame isn’t there (not a surprise of course).

    I figured it may be something with too many save games or save-game space so I deleted all of them except the one I was currently on. Same results.

    Note, if I don’t sell any of the ~90 inventory items the game saves as normal and I can go on my merry way. I haven’t tried to sell just a few and go to another town to sell some… hoping you guys can fix it.

    Thanks for your help,

    Avatar photoRap

    The Xbox version is not being developed by us, but I’ve forwarded your report to our partners at Ukiyo Publishing. Thank you for taking the time to write this down.

    Overhype Studios - follow us!
    Facebook Youtube

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.