Reply To: UI Beta impressions and bugs

#15684
Asterix_von_TWC
Participant

The “hardware mouse” option fixed this for me… I play in windowed mode because its Windows 10