Reply To: Intel HD 3000 (no OpenGL3.3) can’t play :(:(

#16031
dltoster
Participant

Read last update change log, they wrote this

Added ‘-gl30’ command parameter for forcing the game to run on OpenGL 3.0. Try this only if your GPU doesn’t support OpenGL 3.3. No guarantees that the game will work correctly with this; the game still officially requires OpenGL 3.3 to run.