Reply To: Demo dont start

#1927
Trig
Participant

My experience with not starting, there and back again.

1.
First I tried installing 0.1.1 demo off ModDB
http://www.moddb.com/games/battle-brothers/downloads/battle-brothers-combat-demo-0-1-1
It installed normally, but when launching it would crach immediately and go to a log html which was just blank.

2.
Reported the issue to the devs, my Geforce GT330M card was blamed, for supposedly having only OpenGL 2.1 (as some specs say).

3.
Tried several configurations and OpenGL forcing software, game still wouldn’t run.

4.
Ran GPU_Caps_Viewer_1.23.0, cause it’s database said my card should run OpenGL3.3 and sue enough, sinvce I’ve had updated drives all along it swoed it did:

5.
Downloaded the demo again, this time from Battle Brothers website. When installer asked me to launch game I said yes and got this error:

6.
Was about to give up, since I was planning to get a new computer anyway, but I elevated my office chair to max elevation, launched with desktop icon just once more, to be sure, to be sure.
And out of the blue, the game RUNS!!!

Weird, huh? (How did the game know my chair wasn’t all up? :P )