Reply To: opengl 3.3

#21572
Rap
Keymaster

No. The game requires your video card to support OpenGL 3.3, which your Intel HD Graphics does not.

Overhype Studios - follow us!
Facebook Youtube
Twitter