Reply To: Unable to stretch to full screen

#13442
Rap
Keymaster

Try right-clicking the Battle Brothers executable, select ‘Properties’. Go to the ‘Compatibility’ tab and check ‘Disable display scaling on high DPI settings’. Does that do anything?

Overhype Studios - follow us!
Facebook Youtube
Twitter