Topic: Unable to stretch to full screen

Tagged: 

  • Author
    Posts
  • #13423
    Grimgora
    Participant

    Hi guys,

    First up, really enjoy the game, you are doing great work!

    My issue, as I hope the title indicates, is that I am not able to stretch the game window to full screen when I do a lower-than-standard resolution (3840×2160 is standard). Since it is impossible to read in-game text at this resolution, I am currently playing in windowed mode.

    When I set the game resolution to anything lower, for example 1920×1080, the game produces a small window with that resolution and blacks out the rest of the screen.

    Have tried to “maintain aspect ratio” and numerous other fixes.

    Hope you can help.

    #13433
    Rap
    Keymaster

    Hey there.

    This should be caused by a video setting on your computer, not the game itself. I vaguely recall having a similar issue at first when playing older games on my widescreen monitor – so this may also be a setting of your monitor, or software of your monitor manufacturer.

    Overhype Studios - follow us!
    Facebook Youtube
    Twitter

    #13434
    Grimgora
    Participant

    Thanks for responding Rap.

    I’ve had similar issues on older games, but have always been able to fix them with changing the launch options, or running the App “Borderless Gaming”. However, in this case, none of my normal fixes work :(.

    As an example I am also playing Stardew Valley, which had the same issue, until I changed the desktop resolution before launching the game, which fixed the problem. It does not fix the issue when trying with BB.

    #13435
    Rap
    Keymaster

    Not ideal, but changing the desktop resolution and then running Battle Brothers in windowed (or borderless windowed) mode doesn’t help, either?

    Overhype Studios - follow us!
    Facebook Youtube
    Twitter

    #13439
    Grimgora
    Participant

    Unfortunately no, windowed mode and borderless window stubbornly act as if my desktop resolution is set to the recommended setting no matter what I do.
    So far I am reduced to use Windows Magnifier zoomed in to the window to play it which is….. not optimal :)

    #13442
    Rap
    Keymaster

    Try right-clicking the Battle Brothers executable, select ‘Properties’. Go to the ‘Compatibility’ tab and check ‘Disable display scaling on high DPI settings’. Does that do anything?

    Overhype Studios - follow us!
    Facebook Youtube
    Twitter

    #13443
    Grimgora
    Participant

    That did it! You are a god sir.

    Thank you so much for helping out so fast :) Massive Kudos coming your way.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.