Reply To: 90% of Combat Sounds Don’t Play

#18562
Rahziel
Participant

In Win10 Build 14393 insider preview (this one?) there are alot of problems with sound (Realtek included) and many suggestions how to try and fix it or make a workaround.
If these doesn’t help, try to search for one which would work for you. If all else fails let’s wait for Dev’s response.

Some advices suggest: “Open Playback Devices, right click the audio output device and set it as the default device. With this done, select it, hit Properties, move to the Enhancements tab and check the Disable all enhancements option.”
Another say: “Go to Advanced section and change the bit rate to 24bit/44100 Hz”

There’re a lot more: Google: RTKVHD64.sys win10, form which several tips