Reply To: B&E Bugs

Avatar photoRap

I’m really happy you decided to make a new DLC, and it was an instabuy for me. Thanks for your hard work.

I’ve just bought the DLC, and have already found some bugs in the first campaign.

EDIT: I’m having trouble uploading the log and the save. The site says it can’t upload a .rar or .html file for security reasons, and the .sav is too big. Should I e-mail them to you?

1) Can’t click on Webknecht party (no pun intended with the title) spawned after the “Beasts Terrorizing x” quest
The cursor never changes to a sword, it stays a boot, and I can’t click on it, and can’t do the quest.

2) Can’t zoom in
When I met the first problem, I tried zooming in to see if that would help, but I noticed that there’s something strange going on. It starts zooming in ok, but suddenly it magnifies too much, and only shows the terrain, no city or parties on the map.

I don’t know if the two bugs are connected, but they might. I’ll wait for a patch, as I got off to a good start with that save.
Thanks in advance.

What version number does it say in the bottom right of the main menu?

It says Version Both the Lindwurm and the new DLC are activated.

I’ve tried reinstalling – no luck.

But I’ve noticed something else: it seems that effect of vanishing everything but the terrain is happening all around the borders of the map. I just happen to be near the top one. It may be a third bug, or it may be related. I followed the enemy until he was away from the edge and I could zoom, but I still couldn’t engage him.

I’ve cancelled the mission and went away to do other ones. One brought me back to the city, and the party of 5 webknechts still roams around, untouchable by my brothers.

This should be fixed now with the hotfix that just went live. In some cases you might have to restart Steam for the download to start. Thanks for reporting!

Overhype Studios - follow us!
Facebook Youtube