Topic: Bug report: Many world generation weird stuff,bugs,etc.

  • Author
    Posts
  • #5402
    EVANS UA
    Participant

    1.
    I was specially generating new worlds on version 0.4.1.5 and looking if something wrong.
    1) There is a swamp(mud,which looks like a little swamp,see screenshot) generating on the road,not sure if it can be.Secondly on the screenshot there is a problem with roads which are sometimes useless,see screenshot)
    2) There is a tower generated near the town,there is no village close to it.Not sure if its ok.Secondly on this screenshot: Town sometimes spawn on the edges or corners of maps,This must be fixed,because on town description inside it wrote smth like this: Center town and trading hub
    3) There is no visible end of river,thats a problem when mountain cross the river? See screenshot.
    4) There is the green forest inside the “dark forest”.Not sure if it looks nice,etc.
    5) There is a problem,when sometimes,the roads to villages are very near edges of map.Thats uncomfortable and loks bad.
    6) There is a strange bug: Road and tower generated in the north forests biome,but sometimes there are green firs! Just look at the screenshot.Not sure if generation like this is completely nice…
    2.All bugs are reproducable of course.
    3.Included in the next messenges
    4.Included.
    5.Included,not sure its needed.

    Attachments:
    #5404
    EVANS UA
    Participant

    1)

    2)

    3)

    4)

    5)

    6)

    Attachments:
Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.