Topic: Crashing at the end of each night

  • Author
    Posts
  • #23866
    Mr_Vandal
    Participant

    Since launching the game yesterday I’m getting the same bug again and again. Yesterday everything worked fine, I didn’t install any software/drivers. Making a clean B.B. install didn’t help.

    The game has a hard crash each time night ends and it should change into dawn. It happens on my current savegame, and and each new game I try for a test. I didn’t find any way to escape it, it happens each time on the main map menu.

    #23870
    Jaysen
    Keymaster

    Hi,
    please try the following and see if that helps:

    Changing settings via the Nvidia control panel (if you are a Nvidia user)
    Restart your computer if you already attempted to start the game.
    Open up the Nvidia control panel.
    Go to “Power Management”, change it to “Highest Performance” instead of “Adaptive” (this can also be set specifically for Battle Brothers instead of using the global setting).
    Start Battle Brothers normally.

    If that does not solve the issue please send us the log.html to “contact@overhypestudios.com” as the upload does not work with this forum.

    Overhype Studios - follow us!

    Facebook Youtube
    Twitter

    #24083
    Knolle77
    Participant

    Hello,

    i had the same issue after an long time of playing.

    In my case it was not the graphics but the sound.
    I installed the latest graphic drivers (AMD/Raedon). I did not work.
    I didn´t noticed, that i was playing without my extern speakers. I connected them again with my pc and it worked.
    No crash. Tried it today once more. Without speakers-crash in the morning. With speakers connected an working – all fine.

    I remembered, that i had similar issues with another game – Mount and Blade.
    That´s why i tried this.

    Maybe it works with your problem too.

    #24823
    agedwisdom
    Participant

    Hello,

    i had the same issue after an long time of playing.

    In my case it was not the graphics but the sound.
    I installed the latest graphic drivers (AMD/Raedon). I did not work.
    I didn´t noticed, that i was playing without my extern speakers. I connected them again with my pc and it worked.
    No crash. Tried it today once more. Without speakers-crash in the morning. With speakers connected an working – all fine.

    I remembered, that i had similar issues with another game – Mount and Blade.
    That´s why i tried this.

    Maybe it works with your problem too.

    Had this bug, speaker fix works. Thanks!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.