Topic: Critical exception while starting -> programm terminated

  • Author
    Posts
  • #16331
    ilprincipe
    Participant

    1. Describe the bug and how it happened: What did you do before and while it appeared?
    I installed battle brothers and then clicked on the Battle Brothers Icon :D
    2. Is it reproducable? Can you intentionally make it appear?
    yes
    3. Attach a screenshot if possible.

    4. Attach your dx.diag. This file includes information on your hard- and software configuration.
    see attachment
    5. Attach the Battle Brothers “log.html” file.
    see attachment

    :D

    Kind regards

    PS: … the game is really great … keep up the good work!!! :)
    PSS: … I tried it already out at home :D … on this machine here it does not work though :S
    PSSS: … i know … off topic here … but wouldn’t it be great if we could also build our own keep for our soldiers …
    PSSSS: … OMG … ideas coming like crazy … is it also planned to hire female warriors?

    Attachments:
    #16340

    Please, read FAQ before asking questions like “is it also planned to hire female warriors?”

    #16341
    Rap
    Keymaster

    According to your DxDiag.txt, your video drivers are from 2010. I suggest you update them to the current version from here.

    Overhype Studios - follow us!
    Facebook Youtube
    Twitter

    #16342
    ilprincipe
    Participant

    Hey Rap … tried this yesterday … the newest drivers i found were from 2012 (on the AMD Homepage), and I went back afterwards to the old ones, because these “new” ones did not work …

    BUT …
    … today i found another tool which helped a lot:
    amd offers now a small tool (autodetectutility) … this tool installed a very different driver, that was not available on the downloadsection for my (old) graphic card … and now the game runs perfectly … a big thanks for your help!

    oh … and that was a good hint too with the FAQ … “Those who can read have an advantage” :D …

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.