Topic: Failure to Launch

Tagged: 

  • Author
    Posts
  • #27709
    Jinairen
    Participant

    Just bought the game, but can’t get it to start. I did a quick search for anyone else having the problem, and tried several steps that I found, but nothing has helped yet. A few quick bullet points to help narrow things down…

    – The game does not start. I do not have a log file.
    – I have tried launching through steam and directly from the .exe, as well as running as admin, no change.
    – I have uninstalled (including removal of leftover files like the save folder) and reinstalled twice, no change.
    – I have not attempted to use any mods.
    – I have gone into my firewall settings to allow the application to make changes, no change.
    – I ran other games to make sure that it was not steam having issues, and everything else has started fine.

    Sorry I don’t have any other information, but it literally does nothing when I attempt to launch the game, so I don’t really have much to go off of. Any help or ideas that don’t seem to have been attempted already would be appreciated.

    Attachments:
    #27854
    gitoca43
    Participant

    Good afternoon. I, too, did not start the game at all, tried a huge number of solutions to problems, but still did not start. I don’t even know what to do

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.