Topic: Game unplayable now after the patch because of old computer

  • Author
    Posts
  • #23456
    victorero
    Participant

    Hello!

    I’ve been a fan for sometime and have been playing the game for over 300 hours. This autumn the graphics card from my computer busted and I haven’t had the chance to get a new one of the quality I want. This has been ok, as most games I like are older games that work with the in-built graphics of Intel HD 3000 and until now, this game has been one. But now that today the patch came out, suddenly it tells me that it needs openGL 3.3 to run. Is this a new requirement or an old one? And is there any way to bypass it?

    Very Sad Camper,

    Victorero

    #23460
    victorero
    Participant

    And to make matters better and worse, the game does work on my as old laptop, that also has only Intel HD 3000 (because it’s graphic card also broke, a cable got cut). Might it be that this comes only because the desktop has installed Avast while the laptop has Comodo?

    #23461
    Rap
    Keymaster

    This game always required OpenGL 3.3 to run, and it’s stated on the store page. See here for information on how to get the game to run on a HD3000.

    Overhype Studios - follow us!
    Facebook Youtube
    Twitter

    #23462
    victorero
    Participant

    This game always required OpenGL 3.3 to run, and it’s stated on the store page. See here for information on how to get the game to run on a HD3000.

    Yes, And I knew this and it’s all good for that part. I was just wondering because it used to work until now and it works on the other computer that has the exact same conditions (more or less). But thank you for responding and I will check the link

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.