Topic: Game will not launch

  • Author
    Posts
  • #27260
    CB67
    Participant

    Hey everyone,

    Just bought the game and am very excited to play it, but when I go to launch it pauses after about four seconds and nothing happens. I never see a loading screen or anything else, just the Steam play/loading button goes blue, then green again. I do see a brief notification in Task Manager but it disappears. Perhaps coincidence but my Disk usage explodes from 2% to 100% when I try to run it, so something in the game is causing a problem most likely but I cannot figure out what. I’ve scoured these forums, the Steam forums and Reddit and tried every solution posited with no results.

    I far and away exceed the game requirements:
    Intel i7-7700K CPU @ 4.20 GHZ (8 CPU), 16384 RAM, Nvidia GTX 1080Ti.

    Verified game data files multiple times, no success. Permissions incoming and outgoing are set as expected in Windows Defender. I do not have other anti-virus. I searched for the frequently missing files and both are present in their respective directories. I tried running as administrator. I reinstalled the game multiple times. I repaired the C++ Redistributable file. I have no background processes that could conceivably interfere with the game, and all other games work as expected. I have never played the base game so there are no mods to interfere with the game process loaded. I received the free DLC with my game and tried loading with and without it loaded. I tried loading the game from the folder .exe but it gave no file corrupted or missing error unlike some users.

    At this point, I’m at a complete loss. I have no idea where to go from here with this one.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.