Topic: iason's Bug Report

  • Author
    Posts
  • #2256
    iason
    Participant

    DxDiag

    Attachments:
    #2261
    iason
    Participant

    Game Version 0.4.0.20

    After the Update i had a Freeze in a battle (it looked like one of the orcs wouldn’t do anything in his turn).
    I stopped the game with ALT+F4. It showed than an error Message (sorry no screenshot from the message, but it looked like the other ones we all getting from time to time).
    Log is attached.

    #2267
    iason
    Participant

    Well the log-file seems suddenly to be 13 Mb big… :)

    There was a loop or something and it filled up the log pretty heavy with the same actions over and over again. I had to cut it down, now it should work.

    Attachments:
    #2273
    Jaysen
    Keymaster

    Yes, if there is a loop the file can get real big. Thanks for cutting it down!

    Did i get it right that the error occured when you finished a move and the orcs started to move?

    Overhype Studios - follow us!

    Facebook Youtube
    Twitter

    #2276
    iason
    Participant

    I just restarted the game and it looked like steam was installing another mini-update? But the Version-Number did’t change.
    Anyway, i get an error while loading any savegame that i made after the 0.4.0.20 update. Loading an save from 0.4.0.18 is possible.

    So I loaded my newest 0.4.0.18 save and created a new one. This new 0.4.0.20 save (post-mini-update?) can also be loaded without error. Strange.

    #2279
    iason
    Participant

    The Error in the orc fight occured in the first orc-turn. 2 or 3 orcs had already made their move and when the 4. (or 3.?) orc started his move it froze. (The camera centered him, but he didn’t changed psotion or anything. It just froze then.)

    #2490
    iason
    Participant

    Version: 0.4.0.22
    Another random Crash while in the Inventory (Luckily I just saved after a fight)

    But over all, the game is much more stable now. This was the first crash in 3 or 4 hours.

    A few minor bugs:
    1. The soundeffekt while throwing (and hitting?) javelins does (sometimes/always?) trigger 3 times. Id does “tock…. tock..tock” instead of just “tock”.

    2. Soming thems off with the Fokus-Perk. My Archers can sometimes shoot three times (the fast shot) in a turn when I used Fokus in the turn before that. And I do not have that Berserker-Trait to get more AP or something.

    #2491
    iason
    Participant

    Dammit, how do I edit in this *@ßX@ Forum? Please help me :)

    I forgot to attach the log. here it comes.

    Attachments:
    #2494
    iason
    Participant

    Update: It is not a random Crash. It happens always when I hover over the Perk-Symbol for the “Footwork”-Skill while i am in the Inventory. I assume it tries to load the tooltip for that and crashes then. I can reproduce this.

    (I guess I won’t look at that tooltip then, for while *g* )

    #2501
    Rap
    Keymaster

    Version: 0.4.0.22
    2. Soming thems off with the Fokus-Perk. My Archers can sometimes shoot three times (the fast shot) in a turn when I used Fokus in the turn before that. And I do not have that Berserker-Trait to get more AP or something.

    Fixed.

    Update: It is not a random Crash. It happens always when I hover over the Perk-Symbol for the “Footwork”-Skill while i am in the Inventory. I assume it tries to load the tooltip for that and crashes then. I can reproduce this.

    Fixed. Thank you for your help!

    Overhype Studios - follow us!
    Facebook Youtube
    Twitter

    #3900
    iason
    Participant

    Version 0.4.0.40

    1. I just loaded a game, and started a fight and there was a weird graphical bug. SC and Log attached. The Bug did not disappeared during Fighting. I Retreatet and started the fight again. No Bug that time so not reproducable for me.

    2. There is still the Soundbug for the crude Javelins. when they hit something, is sounds like they hit threee times instead of one time. It sounds like the accounding sound is getting played multiple times.

    3. Weaker enemy parties (Hunting, Scouts, etc.)in range of their base do aften a little wiggle dance on spot when my stronger group is nearby, like they couldn’t decide what to do, where to move. When i move away (But still in sight) they start to move normal. As soon as I come closer this weird behavior starts again.

    #3903
    iason
    Participant

    And one more
    4. I was following a Bandit-Group to their hideout. And I found it, but before that I could already assume where it is, because there was this tile in the forest with the same underground as all the forest-tiles, but no trees. You can see it in the first second SC on the top left corner. On the second first SC i looked closer and then the actual camp popped up.

    #3936
    Rap
    Keymaster

    Version 0.4.0.40
    1. I just loaded a game, and started a fight and there was a weird graphical bug. SC and Log attached. The Bug did not disappeared during Fighting. I Retreatet and started the fight again. No Bug that time so not reproducable for me.

    Fixed.

    4. I was following a Bandit-Group to their hideout. And I found it, but before that I could already assume where it is, because there was this tile in the forest with the same underground as all the forest-tiles, but no trees. You can see it in the first second SC on the top left corner. On the second first SC i looked closer and then the actual camp popped up.

    Fixed.

    Overhype Studios - follow us!
    Facebook Youtube
    Twitter

    #12847
    iason
    Participant

    I made the city Dornland “very friendly” towards me, but in the Overview it only says “very”.

    Attachments:
    #12912
    iason
    Participant

    Not a real bug, more a problem with quest design. One of the citys of the noble houses is on an island. I can only get there by ship. this cost 200 crowns to get there and to get back. The noble house want to give me 400 crowns for the wohle patrole. The questgiver should consider the extra cost for the ship-travel.

Viewing 15 posts - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.