Topic: UI Scale 200% = too zoomed in

  • This topic has 1 reply, 2 voices, and was last updated 4 years ago by Rap.
  • Author
    Posts
  • #21187
    Alkador
    Participant

    1. Describe the bug and how it happened: What did you do before and while it appeared?
    I set UI scale to 200%, screen is ‘zoomed in’ on the user menu, effectively blocking any other buttons from view.

    2. Is it reproducable? Can you intentionally make it appear?
    Load a game, go to options, set UI scale to 200, click apply.

    3. Attach a screenshot if possible.
    Done.
    4. Attach your dx.diag. This file includes information on your hard- and software configuration.
    Done.
    5. Attach the Battle Brothers “log.html” file. (Please note the log gets overwritten once you restart the game so make sure you copy the log right after the bug appeared!)
    Done.
    5. Attach a save showing the issue, if there is any.
    Done.

    #21229
    Rap
    Keymaster

    That’s working as intended. If you set the UI to be displayed at 200% the normal size, then it’ll be at 200% it’s normal size. This is intended to be used with very high resolutions, and will not fit with lower ones.

    Use the ‘Reset Configuration’ option when starting the game on Steam to reset the UI scale.

    Overhype Studios - follow us!
    Facebook Youtube
    Twitter

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.