Topic: Why Combat Demo requires service pack 3?

  • Author
    Posts
  • #679
    Gotanmarf
    Participant

    Hello.

    I’ve tried to launch BattleBrothers-CombatDemo-Setup.exe on windows XP with SP1. Is there any possibility?

    #680
    Dohon
    Participant

    Why not update to Service Pack 3? It made Windows XP even better! Too bad it is being discontinued …

    #682
    Gotanmarf
    Participant

    Does Service Pack 3 requires previous installation of Service Pack 2?

    #683
    Dohon
    Participant

    I would do that, yes. Just to make sure that there aren’t any essential files missing or somesuch.

    #685
    Rap
    Keymaster

    I’ve tried to launch BattleBrothers-CombatDemo-Setup.exe on windows XP with SP1. Is there any possibility?

    No, I’m afraid not. But as Dohon said, it’d be a good idea to upgrade to SP3 anyway.

    Overhype Studios - follow us!
    Facebook Youtube
    Twitter

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.