Failed to create Open Gll 3.3 context - Battle Brothers Developer Blog

This topic contains 2 replies, has 3 voices, and was last updated by EdenGenesis EdenGenesis 1 week ago.

  • Author
    Posts
  • #18218

    Pasis
    Participant

    Hello! Today, when I trying to play, a recive message Failed to create Open Gll 3.3 context, and that my videocard required to support open gll 3.3 for run the game. I updating my drivers, but nothing happens. So I decide, that my videocard now can not support this game. Mabye I missing some update of the game, and requirements for videocard increases? Anyway it’s very sorrowfully that now I can not play in this awesome game

    #18224
    Rap
    Rap
    Keymaster

    Battle Brothers requires a video card with support for OpenGL 3.3 in order to run.

    If you attach or email your DxDiag.txt as explained here, I may be able to tell you if your video can support it, and link you to any updated video drivers if necessary.

    Alternatively, you can take a look at this thread for solutions.

    Overhype Studios - follow us!
    Facebook Youtube
    Twitter

    #22390
    EdenGenesis
    EdenGenesis
    Participant

    I am having the same issue and I did not find any solution so far… where can I find the DcDiag.txt ?

    'Shoot for the moon. Even if you miss, you'll land among the stars.'

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.